On Tue, 2006-06-20 at 18:34, Mark Shinwell wrote: > Richard Earnshaw wrote: > > I can't say I like the idea of using 'v6' in a directive name. How > > about '.vsave' (vector-save)? > > Or .vfpsave maybe? No, I think .vsave goes better with the vstm of the unified assembly syntax. R.