[PATCH] .savev6 directive for ARM
Mark Shinwell
shinwell@codesourcery.com
Wed Jun 21 11:21:00 GMT 2006
Richard Earnshaw wrote:
> On Tue, 2006-06-20 at 18:34, Mark Shinwell wrote:
>> Richard Earnshaw wrote:
>>> I can't say I like the idea of using 'v6' in a directive name. How
>>> about '.vsave' (vector-save)?
>> Or .vfpsave maybe?
>
> No, I think .vsave goes better with the vstm of the unified assembly
> syntax.
OK, I'll change it to .vsave and apply.
Thanks,
Mark
More information about the Binutils
mailing list