This is the mail archive of the cygwin-xfree mailing list for the Cygwin XFree86 project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: X11 apps failing after upgrade


TOY Richard wrote:
Jon

First problem is something to do with permissions.

#rtoy@MDG62057 /usr/src
$ cygport xorg-server-1.5.3-4.cygport prep compile
[...]
Compiling xorg-server-1.5.3-4
autoreconf-2.63: Entering directory `.'
autoreconf-2.63: configure.ac: not using Gettext
autoreconf-2.63: running: aclocal --force /usr/bin/m4:configure.ac:1510: cannot create temporary file for
diversion: Permission denied
autom4te-2.63: /usr/bin/m4 failed with exit status: 1
aclocal-1.10: autom4te failed with exit status: 1
autoreconf-2.63: aclocal failed with exit status: 1
*** ERROR: autoreconf failed


Any ideas?  This is not really an area I know much about and the error
message is a little cryptic.

I am assuming /tmp exists and is writable


Google seems to suggest that this kind of problem can be caused by antivirus software etc. (http://cygwin.com/faq/faq.using.html#faq.using.bloda)


-- Unsubscribe info: http://cygwin.com/ml/#unsubscribe-simple Problem reports: http://cygwin.com/problems.html Documentation: http://x.cygwin.com/docs/ FAQ: http://x.cygwin.com/docs/faq/


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]