Roland McGrath <roland@frob.com> writes: > It seems wisest to use a more distinctive name, e.g LIBC_INT and LIBC_INTDEF. The problem is readability. Keep it short. -- ---------------. ,-. 1325 Chesapeake Terrace Ulrich Drepper \ ,-------------------' \ Sunnyvale, CA 94089 USA Red Hat `--' drepper at redhat.com `------------------------