New warnings: INT redefined

Roland McGrath roland@frob.com
Tue Feb 5 12:40:00 GMT 2002


> So I guess INTNAME (or maybe better INTUSE, use <-> def) is better.

It seems wisest to use a more distinctive name, e.g LIBC_INT and LIBC_INTDEF.



More information about the Libc-hacker mailing list