[PATCH 1/8] malloc: Add specialized dynarray for C strings

Andreas Schwab schwab@suse.de
Tue Nov 21 14:19:00 GMT 2017


On Nov 21 2017, Adhemerval Zanella <adhemerval.zanella@linaro.org> wrote:

>    // c == 's'
>    char c = char_array_pos (&str, 2);

I'd call it char_array_at.

Andreas.

-- 
Andreas Schwab, SUSE Labs, schwab@suse.de
GPG Key fingerprint = 0196 BAD8 1CE9 1970 F4BE  1748 E4D4 88E3 0EEA B9D7
"And now for something completely different."



More information about the Libc-alpha mailing list