[PATCH] remove nested functions from elf/dl-load.c

Roland McGrath roland@hack.frob.com
Wed Oct 8 22:20:00 GMT 2014


> +  struct add_path_state p = {counting, 0, si,
> +    (char *) &si->dls_serpath[si->dls_cnt]};

Indent the initializer properly.  It's easier to read if you use tagged
member initializers too.



More information about the Libc-alpha mailing list