On Tue, 20 Dec 2011, Roland McGrath wrote: > > * aligned_alloc (stdlib.h) needs implementing. > > Is it not just another name for posix_memalign? It looks like the semantics are such that it could be an alias for memalign (not posix_memalign). -- Joseph S. Myers joseph@codesourcery.com