I think it makes sense to file bugzilla reports for each of these individual items, perhaps all blocking a single "ISO C11 features" tracking bug. > * aligned_alloc (stdlib.h) needs implementing. Is it not just another name for posix_memalign? Thanks, Roland