inferior_pid's magic value of zero.

Todd Whitesel toddpw@windriver.com
Sun Mar 25 01:17:00 GMT 2001


Would anyone object to patches that used a macro (say, NO_INFERIOR) instead
of the magic 0 that is currently used ?

Assuming the answer is yes, presumably we'd put the default #define to 0 in
inferior.h, and allow it to be overridden by tm.h.

-- 
Todd Whitesel
toddpw @ windriver.com


More information about the Gdb mailing list