A patch for gnu-regex

H . J . Lu hjl@lucon.org
Tue Mar 7 16:21:00 GMT 2000


On Tue, Mar 07, 2000 at 04:18:23PM -0800, J.T. Conklin wrote:
> >>>>> "hjl" == H J Lu <hjl@valinux.com> writes:
> 
> hjl> 2000-03-07  H.J. Lu  <hjl@gnu.org>
> hjl>
> hjl> 	* gdb-regex.h: New. Include <regex.h> for glibc 2 and include
> hjl> 	"gnu-regex.h" otherwise.
> 
> If we follow the naming convention we have been using, gdb-regex.h

There are gdb-events.c   gdb-events.h   gdb-events.sh  gdb-regex.h
gdb-stabs.h.

> should be gdb_regex.h.

Either way is fine with me. All I want is regex in glibc 2 :-). Any
objections?


H.J.


More information about the Gdb mailing list