A patch for gnu-regex

J.T. Conklin jtc@redback.com
Tue Mar 7 16:18:00 GMT 2000


>>>>> "hjl" == H J Lu <hjl@valinux.com> writes:

hjl> 2000-03-07  H.J. Lu  <hjl@gnu.org>
hjl>
hjl> 	* gdb-regex.h: New. Include <regex.h> for glibc 2 and include
hjl> 	"gnu-regex.h" otherwise.

If we follow the naming convention we have been using, gdb-regex.h
should be gdb_regex.h.

        --jtc

-- 
J.T. Conklin
RedBack Networks


More information about the Gdb mailing list