[ECOS] [ecos-discuss] invalid ecos.db following cvs-update
Bob Brusa
bob.brusa@gmail.com
Wed Dec 1 16:09:00 GMT 2010
Hi
under windows xp with cygwin, I entered the command
cvs -z3 update -d -P
It goes through without error messages, but I end up with an ecos.db-file
that is refused by configtool.
The file starts with a sequence of >>>>>>> and also includes many cr
(ASCII '\0x0a'). The usual header (comment-section at the beginning of the
file) is missing. What went wrong and how can i fix this?
Robert
(sorry - above is a silly error: a cr is 0d, not 0a).
--
Before posting, please read the FAQ: http://ecos.sourceware.org/fom/ecos
and search the list archive: http://ecos.sourceware.org/ml/ecos-discuss
More information about the Ecos-discuss
mailing list