[PATCH 00/34] gas: fold is_end_of_line[] into lex_type[]

Alan Modra amodra@gmail.com
Wed Feb 19 23:52:52 GMT 2025


On Wed, Feb 19, 2025 at 04:18:04PM +0100, Jan Beulich wrote:
> There's little point in having two separate lexing arrays. Yet first
> all the open-coded accesses to is_end_of_line[] need converting. Perhaps
> not very surprising, some of them were buggy.

Not that you need a review, but this all looks good to me after
fixing a comment typo.  The z8k change of course is entirely optional.

-- 
Alan Modra


More information about the Binutils mailing list