[binutils-gdb] MIPS: use is_whitespace()

Maciej W. Rozycki macro@orcam.me.uk
Mon Feb 3 12:22:37 GMT 2025


On Mon, 3 Feb 2025, Jan Beulich via Binutils-cvs wrote:

> commit 112cf77b1855f60a638543e06f6ce045d4231037
> Author: Jan Beulich <jbeulich@suse.com>
> Date:   Mon Feb 3 12:07:21 2025 +0100
> 
>     MIPS: use is_whitespace()
>     
>     ... for consistency of recognition of what is deemed whitespace.
>     
>     At the same time use is_end_of_stmt() instead of an open-coded nul char
>     check, and check for statement end in the first place in
>     parse_relocation().

 Why hurry so much with this change?  I've had a reply in the middle of 
being written with concerns about this change.

  Maciej


More information about the Binutils mailing list