[gABI] Rename EM_INTEL205 to EM_INTELGT

Cary Coutant ccoutant@gmail.com
Fri Mar 19 17:14:23 GMT 2021


> Rename EM_INTEL205 to EM_INTELGT for Intel Graphics Technology.
>
> binutils/
>
>         * readelf.c (get_machine_name): Add EM_INTELGT.
>
> include/
>
>         * elf/common.h (EM_INTEL205): Renamed to ...
>         (EM_INTELGT): This.

Thanks. I'll update the official list of e_machine assignments.

-cary


More information about the Binutils mailing list