V2 [PATCH] x86: Add {disp16} pseudo prefix

Jan Beulich jbeulich@suse.com
Fri Jul 31 07:03:35 GMT 2020


On 30.07.2020 01:39, H.J. Lu wrote:
> Here is the updated patch.

Just one more thing: Wouldn't it make sense to mark {disp16} CpuNo64,
at least as long as it's not usable for controlling branch displacements
(which, as said, I think it shouldn't get enabled for)?

Jan


More information about the Binutils mailing list