[PATCH, RFC] Add support for choosing disassembler cpu in GDB for POWER.

Pedro Alves palves@redhat.com
Wed Oct 12 19:35:00 GMT 2016


On 10/11/2016 07:48 PM, Peter Bergner wrote:
>>
> 
> I'm fine going with whatever option name people prefer.  If you want
> "disassembler-options" instead of just "disassembler", ok, but shouldn't
> ARM be renamed then as well if it uses this mechanism?

I think so.  That wouldn't break anyone's scripts, since "disassembler" 
is an unambiguous prefix of "disassembler-options", and thus gdb
would still accept "disassembler".

Thanks,
Pedro Alves



More information about the Binutils mailing list