.eh_frame section on alpha
Nick Clifton
nickc@redhat.com
Tue Jan 4 09:36:00 GMT 2005
Hi Simon,
>>However, I also think it would be a good idea to have an assembler
>>option to not create the unwind information.
> Strongly agreed :-) I can come up with a patch, but I'm not sure what a
> good option name would be. --no-auto-eh-frame seems a little unwieldy.
How about: --no-create-eh-frame ?
I see no problem with long switch names. It is better that they are
expressive and tell the user what they are doing. Shorter, more compact
switch names are often confusing and can lead to user misunderstanding.
Cheers
Nick
More information about the Binutils
mailing list