Misc cleanups
Ian Lance Taylor
ian@wasabisystems.com
Fri Feb 6 19:39:00 GMT 2004
Nathan Sidwell <nathan@codesourcery.com> writes:
> > The code now assumes that TC_OPCODE_CASE is going to be defined, but
> > nothing actually defines it. I know that the preprocessor doesn't
> > require macros to be defined, but I don't personally like that
> > approach.
> > There are plenty of things in gas which require #ifdef. I think you
> > should just invert the sense of IGNORE_OPCODE_CASE. Rename it to
> > something like OPCODES_CASE_SENSITIVE, and test it with #ifdef.
> sure. How about this one?
This is OK.
Thanks.
Ian
More information about the Binutils
mailing list