gas on Solaris 2.5.1

Ian Lance Taylor ian@zembu.com
Wed Feb 9 17:55:00 GMT 2000


   Date: Wed, 09 Feb 2000 14:26:24 -0700
   From: Ted Irons <ironst@aries.tucson.saic.com>

   The Sun as on our SunOS-5.5.1 box
   is as-4.2.  As such it does not handle
   long symbol names with gcc-2.95.2.

   I would like to use gnu as, but I see
   that there are problems with binutils-2.9.1
   on a sparc-sun-solaris* platform.

   Is there a newer version of binutils
   that I can use?

I'm afraid that there is no newer released version.  Of course there
is the development code.

I don't know what 2.9.1 problems you are referring to, so I don't know
whether they have been fixed.

Ian


More information about the Binutils mailing list