This is the mail archive of the libc-alpha@sourceware.org mailing list for the glibc project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Propose requiring Python 3.4 or later for building glibc.



On 19/10/2018 11:02, Siddhesh Poyarekar wrote:
> On 19/10/18 7:17 PM, Carlos O'Donell wrote:
>> Siddhesh,
>>
>> Any input from Linaro for toolchains being built?
> 
> My understanding is that Linaro toolchain builds should not be affected by this bump but Adhemerval is the libraries guy in the Linaro Toolchain Working Group, so I'll defer to him for the final word on this.
> 
> Siddhesh

As for Advance Toolchain from IBM, we also rely on the OS to bootstrap
Linaro Toolchain. All the distros we support already provide 
Python 3.4, so I don't foresee an issue.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]