This is the mail archive of the libc-alpha@sourceware.org mailing list for the glibc project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: glibc 2.28 status --- Most recent gcc and binutils used?


On Fri, 27 Jul 2018, Tulio Magno Quites Machado Filho wrote:

> > Pretty printers:
> > * python 2.7.6, or 3.4.3
> 
> Python 3.6.5

I'm not actually clear on why we list those particular minor versions as 
required rather than just 2.7 / 3.4.  If the intent is to support any 
non-EOL Python version that means 2.7 or 3.4 or later (see the table of 
branch status on <https://devguide.python.org/>), but that doesn't mean 
anything in particular about minor versions (in that a distribution might 
backport selected release branch fixes without increasing the version 
number).

-- 
Joseph S. Myers
joseph@codesourcery.com


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]