This is the mail archive of the libc-alpha@sourceware.org mailing list for the glibc project.


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [PATCH] NEWS: Intel CET support hasn't be validated for i686


On Thu, Jul 19, 2018 at 10:12:09AM -0700, H.J. Lu wrote:
[...]
> diff --git a/NEWS b/NEWS
> index daef815ae7..b4055bf99e 100644
> --- a/NEWS
> +++ b/NEWS
> @@ -17,7 +17,10 @@ Major new features:
>    feature is currently supported on i386, x86_64 and x32 with GCC 8 and
>    binutils 2.29 or later.  Note that CET-enabled glibc requires CPUs
>    capable of multi-byte NOPs, like x86-64 processors as well as Intel
> -  Pentium Pro or newer.
> +  Pentium Pro or newer.  NOTE: --enable-cet has been tested for i686,
> +  x86_64 and x32 on non-CET processors.  --enable-cet has been tested
> +  for x86_64 and x32 on CET SDVs.  But Intel CET support hasn't be

hasn't been?


-- 
ldv

Attachment: signature.asc
Description: PGP signature


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]