This is the mail archive of the
mailing list for the glibc project.
gcc 3.2 needed for everything?
- From: Mauricio Silveira <msilveira at linuxbr dot com>
- To: libc-alpha at sources dot redhat dot com
- Date: 12 Oct 2002 02:07:37 -0300
- Subject: gcc 3.2 needed for everything?
I'd like to know: The gcc >= 3.2 requirement applies for everything
compiled against glibc-2.3x, or if only glibc-2.3x requires that version
of gcc for compilation, and gcc 2.9.x still works linking programs
against glibc-2.3x?? Or am i confusing everything?
I usually get confused with BIG upgrades, and i'll have to compile
gcc-3.2 for my slackware box(8.1).
I hope I was clear enough.