Bug 3640 - fc6: testTerminatingKillKILL(frysk.proc.TestTaskTerminateObserver)
Summary: fc6: testTerminatingKillKILL(frysk.proc.TestTaskTerminateObserver)
Status: RESOLVED DUPLICATE of bug 3639
Alias: None
Product: frysk
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
: P2 normal
Target Milestone: ---
Assignee: Unassigned
URL:
Keywords:
Depends on:
Blocks: 3639
  Show dependency treegraph
 
Reported: 2006-12-04 18:10 IST by Chris Moller
Modified: 2007-01-31 22:17 IST (History)
0 users

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Moller 2006-12-04 18:10:05 IST
testTerminatingKillKILL(frysk.proc.TestTaskTerminateObserver)junit.framework.AssertionFailedError:
terminating value expected:<-9> but was:<128>
   at frysk.proc.TestTaskTerminateObserver.check(TestRunner)
   at frysk.proc.TestTaskTerminateObserver.terminating(TestRunner)
   at frysk.proc.TestTaskTerminateObserver.testTerminatingKillKILL(TestRunner)
   at frysk.junit.Runner.runCases(TestRunner)
   at frysk.junit.Runner.runArchCases(TestRunner)
   at frysk.junit.Runner.runTestCases(TestRunner)
   at TestRunner.main(TestRunner)
Comment 1 Andrew Cagney 2006-12-04 20:05:38 IST

*** This bug has been marked as a duplicate of 3489 ***
Comment 2 Andrew Cagney 2007-01-31 22:15:54 IST
Fixes to make exit47 test case pass, do not fix this bug.  Assuming a separate
problem and re-splitting.
Comment 3 Andrew Cagney 2007-01-31 22:16:27 IST

*** This bug has been marked as a duplicate of 3639 ***