Bug 15183 - texinfo-5.0: bfd.texinfo: unknown command `colophon'
Summary: texinfo-5.0: bfd.texinfo: unknown command `colophon'
Status: RESOLVED FIXED
Alias: None
Product: binutils
Classification: Unclassified
Component: binutils (show other bugs)
Version: 2.24
: P2 normal
Target Milestone: ---
Assignee: Not yet assigned to anyone
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-24 07:47 UTC by Jan Kratochvil
Modified: 2014-05-28 19:46 UTC (History)
3 users (show)

See Also:
Host: x86_64-unknown-linux-gnu
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Kratochvil 2013-02-24 07:47:01 UTC
texinfo-5.0-2.fc19.x86_64

bfd.texinfo:325: unknown command `colophon'
bfd.texinfo:336: unknown command `cygnus'
make[3]: *** [bfd.info] Error 1
Comment 1 Alexander von Gluck IV 2013-02-26 01:52:46 UTC
just saw the exact same bug on ArchLinux.

GNU Binutils 2.23.1
gcc 4.7.2
Texinfo 5.0
Comment 2 Alexander von Gluck IV 2013-02-26 02:43:38 UTC
A solution for this problem was posted here:

http://www.mail-archive.com/bug-binutils@gnu.org/msg14429.html
Comment 3 Nick Clifton 2013-02-26 13:16:06 UTC
Hi Jan,

  The patch, as suggested in comment #2 is already in the mainline sources (and the binuilts-2.23.51.0.9-2-fc19 sources if you are using them).  Please can you check to make sure that the problem still exists ?

Cheers
  Nick
Comment 4 Jan Kratochvil 2013-02-26 13:21:03 UTC
Yes, it builds now.
Sorry I forgot to close it.
Comment 5 Jackie Rosen 2014-02-16 19:43:00 UTC
*** Bug 260998 has been marked as a duplicate of this bug. ***
Seen from the domain http://volichat.com
Page where seen: http://volichat.com/adult-chat-rooms
Marked for reference. Resolved as fixed @bugzilla.