Bug 11584 - ld gives internal error
Summary: ld gives internal error
Status: RESOLVED INVALID
Alias: None
Product: binutils
Classification: Unclassified
Component: ld (show other bugs)
Version: 2.20
: P2 normal
Target Milestone: ---
Assignee: unassigned
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-10 15:47 UTC by Denis Dzyubenko
Modified: 2013-11-29 00:48 UTC (History)
3 users (show)

See Also:
Host:
Target:
Build:
Last reconfirmed:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Dzyubenko 2010-05-10 15:47:59 UTC
Got an internal error when linking Qt in ubuntu 10.04:


/usr/bin/ld: BFD (GNU Binutils for Ubuntu) 2.20.1-system.20100303 internal error, aborting at 
../../bfd/merge.c line 876 in _bfd_merged_section_offset


That happened just once, I cannot reproduce it anymore so don't have any additional details. Hope that 
helps.
Comment 1 Raphaël Droz 2013-11-28 21:44:21 UTC
referenced bug #16139
Comment 2 Alan Modra 2013-11-29 00:48:57 UTC
See the comment I added to bug #13797