[Bug server/16309] New: SELinux prevents stap-serverd from opening the current dir when spawning processes
jlebon at redhat dot com
sourceware-bugzilla@sourceware.org
Tue Dec 10 17:38:00 GMT 2013
https://sourceware.org/bugzilla/show_bug.cgi?id=16309
Bug ID: 16309
Summary: SELinux prevents stap-serverd from opening the current
dir when spawning processes
Product: systemtap
Version: unspecified
Status: NEW
Severity: normal
Priority: P2
Component: server
Assignee: systemtap at sourceware dot org
Reporter: jlebon at redhat dot com
When stap-serverd tries to start stap or even zip, the open() call to "." in
spawn_and_wait fails with EACCES, and the log shows "Error in spawn getcwd".
This does not occur if in permissive mode.
--
You are receiving this mail because:
You are the assignee for the bug.
More information about the Systemtap
mailing list