[PATCH] Fix typo in mq_timedreceive probe point.
Mark Wielaard
mjw@redhat.com
Mon May 18 10:17:00 GMT 2009
On Sun, 2009-05-17 at 19:42 +0200, Przemyslaw Pawelczyk wrote:
> * tapset/syscalls.stp: Rename abs_timout_uaddr to abs_timeout_uaddr.
Thanks, that was a silly typo. Applied as:
commit 1a88a67755fa23e8fcf74058ffa984b132f9ce02
Author: Przemyslaw Pawelczyk <przemyslaw@pawelczyk.it>
Date: Sun May 17 19:42:48 2009 +0200
Fix typo in mq_timedreceive probe point.
* tapset/syscalls.stp: Rename abs_timout_uaddr to abs_timeout_uaddr.
Cheers,
Mark
More information about the Systemtap
mailing list