Successful "make install".....almost.....

rwolf@enhanced.com rwolf@enhanced.com
Thu Aug 17 12:45:00 GMT 2000


Thank you for your prompt response...

When i do a find for this directory i get:

/SN451/tix/unix/tk8.1
/SN451/tk8.1



Syd Polk wrote:
> 
> In your source tree, do you have a tk8.1 directory?
> 
> In your build tree, do you have a tk8.1 directory? tk8..1/unix?
> tk8.1/unix/libtk8.1.a?
> 
> rwolf@enhanced.com wrote:
> >
> > Hello all,
> >
> > I am building source navigator on a Linux/Debian box
> > and everything seems to run smoothly until the end,
> > ./configure generates no errors, "make install" runs
> > and seems to be fine until the end when the message
> > below appears:
> >
> > ld: cannot open -ltk8.1: No such file or directory
> > make[2]: *** [itcl_wish] Error 1
> > make[2]: Leaving directory `/root/SN451/itcl/src'
> > make[1]: *** [install] Error 1
> > make[1]: Leaving directory `/root/SN451/itcl'
> > make: *** [install-itcl] Error 2
> >
> > and then make exits.....obviously something related
> > to tcl but i am no expert, any ideas would be appreciated...
> >
> > also i am running the Windows binaries and the install
> > was flawless, my compliments to the team for such a
> > useful app. and to redhat for releasing it.
> >
> > Thank You,
> >
> > Randy
> >
> > --
> > Randall Wolf - rwolf@enhanced.com
> > Systems Administrator
> > Intech Enhanced Investment Technologies
> > 561.775.1111

-- 
Randall Wolf - rwolf@enhanced.com
Systems Administrator
Intech Enhanced Investment Technologies
561.775.1111


More information about the Sourcenav mailing list