tar error in Source Navigator 4.51 archive

Sanzgiri, Ashutosh P ashutosh.p.sanzgiri@opbu.xerox.com
Fri Aug 11 09:20:00 GMT 2000


 Ben,

 I tried binary ftp and the bz2 file as well. Both gave problems while
 untarring with Solaris tar. But GNU tar worked...

 Thanks,
 Ashutosh

-----Original Message-----
From: Ben Elliston [ mailto:bje@redhat.com ]
Sent: Thursday, August 10, 2000 4:58 PM
To: Sanzgiri, Ashutosh P
Cc: 'sourcenav@sources.redhat.com'
Subject: Re: tar error in Source Navigator 4.51 archive


    I get a directory checksum error when I try to untar the Source
   Navigator 4.51 archive.  I downloaded the gzipped file from your web
   site and also from freesoftware.com. I encountered
    the same problem with both downloads.

Are you using FTP to fetch the files?  If so, be sure to put your FTP
session into binary mode with the "binary" command.  If you're using a web
proxy server, be aware that some proxies are broken and may corrupt binary
data retrieved using HTTP.

Syd, et al: it might be a good idea to put md5sums of the files up on the
web pages so folks can certify the integrity of their downloads.

Ben


More information about the Sourcenav mailing list