Xref-ing non used symbols

William Gacquer wgacquer@ubisoft.fr
Mon Aug 7 04:00:00 GMT 2000


My project is located in /home/wgacquer/Project
A ".snprj" directory is in /home/wgacquer/Project
A "Project.proj" file is in /home/wgacquer/Project

thus I tried :

export PATH=/usr/local/snavigator/bin:$PATH
wish unused.tcl /home/wgacquer/Project Project
wish unused.tcl /home/wgacquer/Project Project.proj
wish unused.tcl /home/wgacquer/Project /home/wgacquer/Project/Project.proj

 but definitely, it does not work.



-----Original Message-----
From: Bruce Stephens [ mailto:bruce.stephens@messagingdirect.com ]
Sent: lundi 7 août 2000 12:47
To: sourcenav@sources.redhat.com
Subject: Re: Xref-ing non used symbols


William Gacquer <wgacquer@ubisoft.fr> writes:

> Thanks Ben
> 	I have tried that but I got the following error message :
> Error in startup script: invalid command name "dbopen"
> 
> 	In fact, "man dbopen" refers to a command called dbopen but I was
> not able to find it on my linux system, even in the source navigator tree.
> 
> 	Any idea?

It's a Tcl command, defined by the libraries included in the SN Tcl
interpreter "hyper".  How exactly did you run unused.tcl?

-- 
Bruce Stephens			Bruce.Stephens@MessagingDirect.com
MessagingDirect(UK) Ltd		<URL: http://www.MessagingDirect.com/ >


More information about the Sourcenav mailing list