First questions...

Mark Brown broonie@tardis.ed.ac.uk
Sun Aug 6 16:39:00 GMT 2000


On Sun, Aug 06, 2000 at 04:03:37PM -0700, Mo DeJong wrote:

> Itcl, BLT, Tix, or whatever. We need to supply them. It may be possible
> to allow the user to tell the system not to use its own version
> and use the system ones instead, but that will not be the default.

Is it not possible to write an autoconf test to detect what you need?

> Come on, folks can not even fix a missing chmod, there is no
> way everyone is going to be able to figure out problems related
> to building with the wrong version of Tcl/Tk.

If you make installing the versions you ship non-optional you're 
going to annoy people who actually look at what you're trying to do.  
I certainly feel unhappy installing a program that seems to want to
stomp over as much of my system as Source Navigator does - particularly
things like TCL/Tk.

-- 
Mark Brown  mailto:broonie@tardis.ed.ac.uk   (Trying to avoid grumpiness)
            http://www.tardis.ed.ac.uk/~broonie/
EUFS        http://www.eusa.ed.ac.uk/societies/filmsoc/



More information about the Sourcenav mailing list