On Tue, 2017-09-26 at 11:49 +0200, Sebastian Huber wrote: > The default should be: > > newlib_long_time_t=no See - I told you that the name is confusing, implying that previously the time was "not-long". Regards, FCh