something is missing while making newlib 1.9.0

yang tengyong
Thu Jul 12 19:12:00 GMT 2001

Hello, Dear sir: 

according to the instructions on , I tried to 
make an Cross Compiler for my destination PowerPC platform.  After binutils 

and gcc3.0 have been configured and built successfully, I typed The 
following instructions : 

    configure --target=powerpc-eabi --prefix=/home/newgcc -v 
    make all install 

I failed in making newlib 1.9.0 ,  the message listed below: 

    powerpc-eabi-ar :  fstat.o: no such file or directory 
    make[2]: *** [libsim.a] Error 1 

I tried copy fstat.o , getpid.o ,isatty.o and kill.o into rs6000 directory, 

and typed `make all' again. this time it said "putnum.o: no such file or 
directory". I could not find putnum.o anywhere. 

my opearting system is Redhat 7.0 and gcc version is 2.96 

would you give me some suggestions? 

thanks and  regards 
yang tengyong 

Get Your Private, Free E-mail from MSN Hotmail at .

More information about the Newlib mailing list