Found an bad file name in 4.3.3
Paolo Carlini
paolo.carlini@oracle.com
Sat Apr 25 18:54:00 GMT 2009
Hi,
> I think I found one error in 4.3.3 in the naming of a file in the source
> tree in:
>
> libstdc++-v3/include/ext/pb_ds/detail/resize_policy
>
> The file:
>
> hash_load_check_resize_trigger_imp.hp
>
> I believe should be named:
>
> hash_load_check_resize_trigger_imp.hpp
>
I have no idea where did you get that file, but in the official FSF SVN
the file is named ok. You van check yourself:
http://gcc.gnu.org/viewcvs/trunk/libstdc%2B%2B-v3/include/ext/pb_ds/detail/resize_policy/
Paolo.
More information about the Libstdc++
mailing list