Domains aliased to a pool of IP addresses doesn't get resolved

Florian Weimer fweimer@redhat.com
Thu Oct 15 10:46:00 GMT 2015


On 10/15/2015 12:37 PM, Yuri Kanivetsky wrote:
>     vagrant@vagrant-ubuntu-vivid-64:~$ dig keys.gnupg.net
> 
>     ; <<>> DiG 9.9.5-9ubuntu0.3-Ubuntu <<>> keys.gnupg.net
>     ;; global options: +cmd
>     ;; Got answer:
>     ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 19626
>     ;; flags: qr rd ra; QUERY: 1, ANSWER: 11, AUTHORITY: 9, ADDITIONAL: 12
> 
>     ;; OPT PSEUDOSECTION:
>     ; EDNS: version: 0, flags:; udp: 4096
>     ;; QUESTION SECTION:
>     ;keys.gnupg.net.                        IN      A

Thanks.  This is a fairly modern dig binary.  Can you try “dig +noedns
keys.gnupg.net” instead?

Florian



More information about the Libc-help mailing list