glibc-2.20 seteuid()/setegid() : Function not implemented

Petr Silhavy petr.silhavy@yandex.com
Fri Oct 3 14:28:00 GMT 2014



03.10.2014, 15:52, "Florian Weimer" <fw@deneb.enyo.de>:
> * Petr Silhavy:
>> б after I installed glibc-2.20 as my primary libc, I got error messages
>> б from all utilities calling seteuid/setegid e.g. :
>
> What's your GCC version? б There's a known (and fixed) GCC bug which
> can trigger something like this:
> <https://gcc.gnu.org/bugzilla/show_bug.cgi?id=61801>
gcc 4.9.1 (as I wrote :), THX I'll try it

-- 
Petr Silhavy



More information about the Libc-help mailing list