*** These critical programs are missing or too old: gcc

Hua Li privatestuffs@gmail.com
Wed Mar 7 01:33:00 GMT 2012


Thanks, I checked the config.log, there is the same error there, and
the attached is the full text of config.log.

configure:5022: checking for msgfmt
configure:5038: found /usr/bin/msgfmt
configure:5049: result: msgfmt
configure:5064: checking version of msgfmt
configure:5074: result: 0.18.1, ok
configure:5085: checking for makeinfo
configure:5115: result: no
configure:5148: checking for sed
configure:5164: found /bin/sed
configure:5175: result: sed
configure:5190: checking version of sed
configure:5200: result: 4.2.1, ok
configure:5212: checking for autoconf
configure:5228: found /usr/bin/autoconf
configure:5239: result: autoconf
configure:5254: checking whether autoconf works
configure:5265: result: yes
configure:5275: error:
*** These critical programs are missing or too old: gcc
*** Check the INSTALL file for required versions.

On 3/5/12, Jonathan Nieder <jrnieder@gmail.com> wrote:
> Hua Li wrote:
>
>> configure: error:
>> *** These critical programs are missing or too old: gcc
> [...]
>> What's wrong with GCC ?
>
> Check config.log.
>
> Kind regards,
> Jonathan
>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.log
Type: application/octet-stream
Size: 34702 bytes
Desc: not available
URL: <http://sourceware.org/pipermail/libc-help/attachments/20120307/61e989ec/attachment.obj>


More information about the Libc-help mailing list