GLIBC 2.9 Pthread bug

ef snorlaxgb@gmail.com
Wed Sep 2 04:36:00 GMT 2009


Hello,
I am trying to cross compile for an Alpha system and I have
encountered this bug using GLIBC 2.9
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=479952


Unfortantely 2.10 is not supported in Alpha, so I just commented out
the assert, i suspect this solution has caused some errors in my
programs.
Is it possible just to over write cp nptl/pthread* from 2.10 to 2.9.
Will that cause problems?
Any other ideas?

Thanks
EF



More information about the Libc-help mailing list