On 6/23/26 4:32 PM, Jeffrey Law wrote: > Would it be cleaner to just do: > > REGISTER (__riscv_xlen, riscv_xlen, 4 * __riscv_xlen / 8, ...)? s/riscv_xlen/__riscv_xlen/ ...otherwise, that works for me. Peter