[PATCH] manual: Improve documentation of the shutdown function
Florian Weimer
fweimer@redhat.com
Thu Sep 25 05:40:26 GMT 2025
* Collin Funk:
> Is it worth writing "@code{read} or @code{recv}" instead of just
> "@code{read}"? If someone is new to socket programming and is trying to
> learn from reading code they may see either, since both work equally
> well in most cases. That topic is introduced later in the manual, so
> referencing both might clear up potential confusion.
Fair point, I'm going to send a v2.
Thanks,
Florian
More information about the Libc-alpha
mailing list