[PATCH] Support: Build container programs like tests

DJ Delorie dj@redhat.com
Mon Sep 15 21:15:42 GMT 2025


The patch looks good but the macro names are getting messy.  I suspect
at this point, unless we decide to write up some formal docs about
makefile internals, we need to start putting better comments in them.

As for the name, why not something that describes its purpose, rather
than its origin?  container-binaries or other-container would make it
much more obvious what it's purpose is.



More information about the Libc-alpha mailing list