[PATCH v2] posix: Deprecate group_member for Linux

Joseph Myers joseph@codesourcery.com
Mon Oct 16 20:46:39 GMT 2023


On Mon, 16 Oct 2023, Joseph Myers wrote:

> On Mon, 16 Oct 2023, Joe Simmons-Talbott wrote:
> 
> >  bits/group_member.h                    | 31 +++++++++++++++++++
> 
> >  sysdeps/unix/sysv/linux/group_member.h | 32 ++++++++++++++++++++
> 
> Is it group_member.h or bits/group_member.h?  I'd expect the former, but 
> then the latter file is misnamed and the #include in unistd.h is wrong.

That is: I'd expect bits/group_member.h (the first one in the diffs), not 
group_member.h.

-- 
Joseph S. Myers
joseph@codesourcery.com


More information about the Libc-alpha mailing list