[PATCH 07/20] futex: Rename hash_futex()

Peter Zijlstra peterz@infradead.org
Wed Sep 15 15:22:29 GMT 2021


On Wed, Sep 15, 2021 at 12:17:21PM -0300, André Almeida wrote:
> Às 11:07 de 15/09/21, Peter Zijlstra escreveu:
> > In order to prepare introducing these symbols into the global
> > namespace; rename:
> > 
> >   s/hash_futex/hash_futex/g
> > 
> 
> I think you meant
> 
>    s/hash_futex/futex_hash/g

I think so too :-) Clearly typing i hard...


More information about the Libc-alpha mailing list