Consensus: Make backports easier with reflowed list of file names, tests, and locales.
Siddhesh Poyarekar
siddhesh@gotplt.org
Tue Dec 15 02:25:33 GMT 2020
On 12/15/20 6:42 AM, Joseph Myers wrote:
> On Mon, 14 Dec 2020, Carlos O'Donell via Libc-alpha wrote:
>
>> * Should be broken out into one item per line and sorted in
>> alphabetical order.
>
> Meaning LC_COLLATE=C order? So test-2 comes before test1, not after as it
> does in some locales, for example.
>
Maybe we should rename test1 to test-1, or test-2 to test2. Or even
better, have descriptive names but that would be busy work that will
need inspecting each test.
Siddhesh
More information about the Libc-alpha
mailing list