[PATCH v5 00/11] nds32 glibc port, v5

Florian Weimer fweimer@redhat.com
Sun Jun 23 16:49:00 GMT 2019


* Vincent Chen:

> I get it, but I has a little question. The syscall-names.list is used
> for kernel 5.1 and the udftrap has not been renamed to fp_udfiex_ctrl
> in this version.  Hence the missing system call is udftrap instead of
> fp_udfiex_ctrl. Could I temporarily add udftrap to the list ? When
> syscall-names.list is for kernel 5.2, I will send another patch to
> rename udftrap to fp_udfiex_ctrl.

Just add both, permanently.  The additional known name doesn't hurt, and
perhaps it will be used again.

Thanks,
Florian



More information about the Libc-alpha mailing list