[Patch] nss/tst-nss-files-hosts-long.c
Patsy Franklin
patsy@redhat.com
Mon Feb 4 21:16:00 GMT 2019
BZ #21915]
When the /etc/hosts file has a line longer than 1028
characters getent ahostsv4 and ahostsv6 will fail.
This test performs a getent call on a /etc/hosts file that contains a
very long line (greater than 1028) using the test-in-container
framework.
Testing:
Confirmed that the test passes with the current (fixed) sources
on x86_64. Also confirmed that the test fails with a source tree that
does not have BZ 21915 applied, again on x86_64. Testing was carried
out on a RHEL7 system.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0001-nss-Add-tst-nss-files-hosts-long-test-BZ-21915.patch
Type: text/x-patch
Size: 6114 bytes
Desc: not available
URL: <http://sourceware.org/pipermail/libc-alpha/attachments/20190204/4e416990/attachment.bin>
More information about the Libc-alpha
mailing list