[RFC][PATCH v1 2/5] include/link.h: Update the link_map struct to allow clones
Vivek Das Mohapatra
vivek@collabora.com
Fri May 18 19:32:00 GMT 2018
> This is just bikeshedding but I think 'l_proxy' might be more accurate?
Sounds good. I initially named it clone before I'd fully dug into
the implementation details.
> That way we can talk about inserting a proxy object into a namespace
> and know that the proxy is just that, a thin proxy which points to
> complete link map.
Sounds good to me.
More information about the Libc-alpha
mailing list